Smartsheet Logo

Smartsheet Status

 
Automation Rule Processing Delays
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Jan 25, 2021 - 13:21 PST
Monitoring
In App Workflows have recovered and we are monitoring to ensure the continued stability of this feature.
Posted Jan 25, 2021 - 11:14 PST
Update
Notifications have fully recovered. In App Workflows is still experiencing delays and continues to recover.
Posted Jan 25, 2021 - 09:53 PST
Update
Our monitoring systems have detected a delay in automation rule processing. Users may experience delays receiving notifications and alerts.

We have identified the issue and taken action to resolve it. The service is recovering and we will continue to monitor.
Posted Jan 25, 2021 - 09:32 PST
Identified
Our monitoring systems have detected a delay in automation rule processing. Users may experience delays receiving notifications and alerts.

We have identified the issue and taken action to resolve it. The service is recovering and we will continue to monitor.
Posted Jan 25, 2021 - 08:40 PST
This incident affected: Notifications (Email Notifications, In App Notifications, Messaging App Notifications) and Workflows (In App Workflows).