Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
AI Tools Intermittent Connectivity
Incident Report for Smartsheet
Postmortem

At 7:59 PM PDT on July 12, we noted that AI features were only intermittently available to users of our service. We identified the root cause as outages in specific regions at the provider of services that power our Smartsheet AI features. In order to make AI features available to our users, we re-homed our service to use regions that were not impacted by our provider's outage. All features were back online and available to all eligible customers by 2:36 AM PDT on July 13, 2024.

Posted Jul 16, 2024 - 08:19 PDT

Resolved
This incident has been resolved.
Posted Jul 13, 2024 - 00:05 PDT
Monitoring
We are seeing recovery for our AI services and are continuing to monitor.
Posted Jul 12, 2024 - 23:38 PDT
Identified
We are currently investigating intermittent unavailability of AI features in Smartsheet due to issues our supporting vendor is reporting at https://azure.status.microsoft/en-us/status. We are seeing recovery for some services. We will provide an update in 60 minutes.
Posted Jul 12, 2024 - 22:37 PDT
Update
We are currently investigating intermittent unavailability of AI features in Smartsheet due to issues our supporting vendor is reporting at https://azure.status.microsoft/en-us/status. We will provide an update in 60 minutes.
Posted Jul 12, 2024 - 21:38 PDT
Investigating
We are currently investigating intermittent unavailability of AI features in Smartsheet due to issues our supporting vendor is reporting at https://azure.status.microsoft/en-us/status. We will provide an update in 60 minutes.
Posted Jul 12, 2024 - 20:38 PDT
This incident affected: AI Tools.