Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Investigating reports of customers unable to access Smartsheet.
Incident Report for Smartsheet
Postmortem

On February 28th, 2023 at approximately 6:20 AM PDT, Smartsheet detected a spike in load on a primary database responsible for a large portion of application services. As a result, users experienced degraded performance across several core services between 6:20 AM PDT and 11:15 AM PDT. Between 9:06 AM PDT and 9:16 AM PDT, we performed maintenance on our database to begin to restore full service. Customers were unable to log in during this period. All impacted services were incrementally restored and the application was fully restored by 11:15 AM PDT. We are making improvements based on our learnings to avoid similar incidents in the future.

Posted Mar 01, 2023 - 10:39 PST

Resolved
This incident has been resolved.
Posted Feb 28, 2023 - 13:16 PST
Monitoring
The service has recovered and we are monitoring to ensure continued stability of the platform.
Posted Feb 28, 2023 - 11:12 PST
Update
The service is recovering and we will continue to monitor. Most services should be operating normally. Some workflows will be delayed over the next several hours during the recovery process. We will provide an update in 30 minutes.
Posted Feb 28, 2023 - 10:50 PST
Update
The service is recovering and we will continue to monitor. Most services should be operating normally. Some workflows will be delayed over the next several hours during the recovery process. We will provide an update in 30 minutes.
Posted Feb 28, 2023 - 10:25 PST
Identified
The service is recovering and we will continue to monitor. We will provide an update in 30 minutes.
Posted Feb 28, 2023 - 09:45 PST
Update
We are continuing to investigate some customer reports of being unable to access Smartsheet. We have teams actively engaged in troubleshooting and mitigation. We’ll continue providing updates every 30 minutes and will send another notification to subscribers with the next functional update.
Posted Feb 28, 2023 - 09:13 PST
Update
We are continuing to investigate some customer reports of being unable to access Smartsheet. We have teams actively engaged in troubleshooting and mitigation. We will provide an update in 30 minutes.
Posted Feb 28, 2023 - 08:43 PST
Update
We are continuing to investigate some customer reports of customers unable to access Smartsheet. We will provide an update in 60 minutes.
Posted Feb 28, 2023 - 07:43 PST
Investigating
We are currently investigating some customer reports of customers unable to access Smartsheet. We will provide an update in 60 minutes.
Posted Feb 28, 2023 - 06:40 PST
This incident affected: Core Application (Sheets, Sharing, Forms, Reports, Dashboards, Search, Mobile App, Conversations, Desktop App), Notifications (Email Notifications, In App Notifications, Messaging App Notifications), Developers and API (REST API, Webhooks, API Access Tokens), Premium Apps (Calendar, Control Center, Datamesh, Dynamic View, Pivot, WorkApps, DataTable), Documents (Attachments, Document Builder, Document Proofing), Workflows (In App Workflows, Bridge by Smartsheet), Administration and Audit (Admin Center, Event Reporting API, User and Group Management, Payments & Licensing, Activity Log), Connectors (Data Shuttle, Dynamics Connector, Jira Connector, Salesforce Connector, Tableau Connector, ServiceNow Connector), and Resource Management (Resource Management, Smartsheet Resource Views).