Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 

Dashboards and template creation failing

Incident Report for Smartsheet

Postmortem

On April 4th, 2025 at 2:50 PM PDT, an issue occurred during an update to the Dashboard database. This resulted in Dashboards becoming unavailable and caused partial disruptions to other services that interact with Dashboards.

Our engineering teams immediately identified the issue and began the restoration process. The Dashboard database was successfully restored, and all Dashboard functionality and related services were returned to full operational status by 3:53 PM PDT. There was no data loss as a result of this incident.

We are reviewing the update process and the error that occurred to implement improvements and prevent similar occurrences in the future.

Posted 5 days ago. Apr 04, 2025 - 17:50 PDT

Resolved

This incident has been resolved.
Posted 5 days ago. Apr 04, 2025 - 17:49 PDT

Monitoring

We have identified the issue and taken action to resolve. We will continue to provide frequent updates as we work towards resolution.
Posted 5 days ago. Apr 04, 2025 - 15:43 PDT

Identified

There are some customer reports of Dashboards failing to load. Additionally, Control Center provisioning and template creation may fail when dashboards are included. We've identified the cause and will continue to provide frequent updates as we work towards resolution.
Posted 5 days ago. Apr 04, 2025 - 15:27 PDT

Investigating

We are currently investigating some customer reports of Dashboards failing to load. We will continue to provide frequent updates as we work towards resolution.
Posted 5 days ago. Apr 04, 2025 - 14:50 PDT
This incident affected: Advance Capabilities (Control Center) and Core Application (Sheets, Reports, Dashboards).