Smartsheet Logo
Single sign-on login issues
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted 25 days ago. Jul 31, 2019 - 06:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 25 days ago. Jul 30, 2019 - 17:10 PDT
Investigating
We are investigating failures logging into Smartsheet using single sign-on, and will provide an update within the next 30 minutes.
Posted 25 days ago. Jul 30, 2019 - 17:07 PDT
This incident affected: Smartsheet Application (Web Application) and SSO (Single Sign-On).