Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Issues with SAML/SSO Configurations
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted May 02, 2020 - 10:45 PDT
Monitoring
We have implemented a fix and are monitoring the results.
Posted May 01, 2020 - 10:45 PDT
Update
We are continuing to investigate issues with setup of new SAML/SSO configurations. We will provide an update when we know more.
Posted May 01, 2020 - 09:54 PDT
Update
We are continuing to investigate issues with setup of new SAML/SSO configurations. We will provide another update in 30 minutes.
Posted May 01, 2020 - 09:24 PDT
Update
We are continuing to investigate issues with setup of new SAML/SSO configurations. We will provide another update in 30 minutes.
Posted May 01, 2020 - 08:53 PDT
Update
We are continuing to investigate issues with setup on new SAML/SSO configurations. We will provide another update in 30 minutes.
Posted May 01, 2020 - 08:22 PDT
Update
We are continuing to investigate issues with setup on new SAML/SSO configurations. We will provide another update in 30 minutes.
Posted May 01, 2020 - 07:51 PDT
Identified
We are currently investigating issues regarding new SAML/SSO configurations in the Smartsheet application. Existing SAML/SSO appears to be working as expected.

We will provide an update within the next 30 minutes.
Posted May 01, 2020 - 07:22 PDT
This incident affected: Authentication and Sign In (Single Sign On ( Company Credentials )).