Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Search is offline
Incident Report for Smartsheet
Resolved
We have resolved the issue customers were experiencing when attempting to performing a search in Smartsheet. As a result of this resolution customers will experience an updated Search UI.
Posted Oct 31, 2022 - 13:35 PDT
Monitoring
To resolve the issue with Search, please refresh your browser. Doing this will also provide you with an updated search UI.
Posted Oct 31, 2022 - 11:34 PDT
Update
Customers are experiencing an issue when searching for items in Smartsheet. We are working on a resolution for this issue. We will provide an update in 60 minutes.
Posted Oct 31, 2022 - 11:07 PDT
Identified
Customers are experiencing an issue when searching for items in Smartsheet. We are working on a resolution for this issue. We will provide an update in 30 minutes.
Posted Oct 31, 2022 - 10:40 PDT
Update
We are currently investigating reports of Search being unavailable for customers. We will provide an update in 30 minutes.
Posted Oct 31, 2022 - 10:03 PDT
Update
We have identified an issue with Search. We have engaged our service provider to resolve. We will provide an update in 30 minutes.
Posted Oct 31, 2022 - 09:32 PDT
Investigating
We are currently investigating reports of Search being unavailable for customers. We will provide an update in 30 minutes.
Posted Oct 31, 2022 - 09:11 PDT
This incident affected: Core Application (Search).