Smartsheet Logo

Smartsheet Status

 
WorkApp Ownership Transfer Disabled
Incident Report for Smartsheet
Postmortem

On May 28th, 2021 at 14:25 PDT, we detected an issue where the WorkApps ownership transfer might not complete successfully and would leave WorkApps in a bad state. The WorkApps ownership transfer feature was disabled until the issue could be corrected. We fixed the issue and resumed the feature on May 29th, 2021 at 00:47 PDT.

Posted Jun 02, 2021 - 14:29 PDT

Resolved
This incident has been resolved.
Posted May 29, 2021 - 02:38 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted May 29, 2021 - 00:38 PDT
Identified
In-App WorkApp Ownership Transfer is currently disabled as we investigate a potential issue with the feature.
Posted May 28, 2021 - 16:09 PDT
This incident affected: Premium Apps (WorkApps).