Smartsheet Logo

Smartsheet Status

 
 
Connector Icons Unavailable
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 13:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2021 - 10:55 PDT
Identified
The icons for accessing Connectors are temporarily unavailable from within the main Smartsheet app. However, all systems are still functional, and you can access these URLs
https://connectors.smartsheet.com/c/jira
https://connectors.smartsheet.com/c/salesforce
https://connectors.smartsheet.com/c/plugin/dynamics/login
Posted Sep 20, 2021 - 10:10 PDT
This incident affected: Connectors (Dynamics Connector, Jira Connector, Salesforce Connector).