Smartsheet Logo

Smartsheet Status

 
 
Delay in updating cell links in sheets
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Oct 21, 2021 - 03:45 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted Oct 21, 2021 - 01:45 PDT
Identified
We have identified the issue as caused by a delay in processing of cell link sheet data. The queued data is being processed, and the service is currently recovering. We will provide an update within 1 hour.
Posted Oct 21, 2021 - 01:27 PDT
Investigating
We are currently investigating some customer reports that there is a delay in updating existing cell links in sheets. Changing a cell link source value may not update the destination. We will provide an update within 1 hour.
Posted Oct 21, 2021 - 00:59 PDT
This incident affected: Core Application (Sheets).