Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Report and Search degradation
Incident Report for Smartsheet
Resolved
This issue is now resolved.
Posted Nov 29, 2018 - 10:56 PST
Monitoring
Updates to our messaging services have alleviated earlier delays seen in reporting and search functionality. Reporting and search are now current.
Posted Nov 28, 2018 - 21:31 PST
Investigating
We are investigating degradation to our reporting and search services. You may experience delays in reporting and newly updated values in sheets may not appear in search results.
Posted Nov 28, 2018 - 16:43 PST
This incident affected: Core Application (Reports, Search).