Smartsheet Logo

Smartsheet Status

 
Smartsheet Unavailable For Some Users
Incident Report for Smartsheet
Postmortem

On July 15th, 2021 at 6:00 AM PDT, we detected that access to Smartsheet was intermittently unavailable for some customers. We determined this was the result of an update and have reverted the changes restoring access on July 15th, 2021 at 6:40AM PDT.

Posted Jul 15, 2021 - 09:11 PDT

Resolved
This incident has been resolved.
Posted Jul 15, 2021 - 09:00 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted Jul 15, 2021 - 07:02 PDT
Identified
We have identified the issue and have taken action to resolve it. We are continuing to monitor and will provide an update within the next 30 minutes
Posted Jul 15, 2021 - 06:50 PDT
Investigating
We are investigating some user reports of issues logging into Smartsheet and will provide an update within the next 30 minutes.
Posted Jul 15, 2021 - 06:18 PDT
This incident affected: Authentication and Sign In (Smartsheet Login, Single Sign On ( Company Credentials ), Sign in via Google, Sign in via Microsoft Azure AD, Sign in via Apple ID).