Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 

Cross-sheet References in Formulas Generating #REF Errors

Incident Report for Smartsheet

Resolved

This incident has been resolved.
Posted Jul 28, 2020 - 11:59 PDT

Monitoring

A fix has been implemented and we are monitoring to ensure the continued stability of this feature.
Posted Jul 27, 2020 - 11:51 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 24, 2020 - 13:27 PDT

Investigating

We are continuing to investigate an issue where cross-sheet references in formulas are generating #REF errors on some sheets. We will provide additional updates as they become available.
Posted Jul 24, 2020 - 10:46 PDT

Monitoring

A fix has been implemented and we are monitoring to ensure the continued stability of this feature.
Posted Jul 23, 2020 - 18:54 PDT

Update

We are continuing to investigate and will provide additional updates as they become available.
Posted Jul 23, 2020 - 18:17 PDT

Update

We are continuing to investigate an issue where cross-sheet references in formulas are generating #REF errors on some sheets. We will provide an update in 30 minutes.
Posted Jul 23, 2020 - 17:52 PDT

Update

We are continuing to investigate this issue.
Posted Jul 23, 2020 - 17:20 PDT

Investigating

We are currently investigating an issue where cross-sheet references in formulas are generating #REF errors on some sheets. We will provide an update in 30 minutes.
Posted Jul 23, 2020 - 17:18 PDT
This incident affected: Core Application (Sheets).