Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Bridge service affected by AWS incident.
Incident Report for Smartsheet
Postmortem

On December 15th, 2021 between 7:43 AM and 8:03 AM PDT, an AWS outage caused Bridge to be inaccessible. During this incident workflows and webhooks were not able to be processed. Once AWS fixed the underlying issues, the Bridge service recovered and was available by 8:03 AM PDT.

Posted Dec 15, 2021 - 14:11 PST

Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 08:31 PST
Identified
Bridge service is down due to an outage in AWS. We are communicating with our AWS partner to understand when their service will be restored. We will provide an update in 30 minutes.
Posted Dec 15, 2021 - 07:58 PST
This incident affected: Workflows (Bridge by Smartsheet).