Smartsheet Logo
Uploading Videos to Slope
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 10:49 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure the continued stability of this feature.
Posted Jun 24, 2020 - 10:48 PDT
Identified
We have identified the issue and taken action to resolve it. The service is recovering and we will continue to monitor.
Posted Jun 24, 2020 - 09:22 PDT
Investigating
We are currently investigating some user reports of videos not uploading successfully to Content tasks in Slope. We will provide an update in 30 minutes.
Posted Jun 24, 2020 - 09:14 PDT
This incident affected: Core Application (Sheets).