Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Datamesh Unavailable
Incident Report for Smartsheet
Resolved
This issue has been resolved. We observed no further impact during our monitoring period.
Posted Dec 12, 2018 - 09:34 PST
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Dec 11, 2018 - 19:18 PST
Update
At this time Datamesh configurations have resumed processing. We are continuing to investigate.
Posted Dec 11, 2018 - 09:38 PST
Investigating
We're currently investigating an issue with the Datamesh application and all configurations have been paused at this time.
Posted Dec 11, 2018 - 08:56 PST
This incident affected: Third Party Integrations.