Smartsheet Logo

Smartsheet Status

 
Smartsheet Unavailable
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Sep 16, 2020 - 05:54 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure the continued stability of the service.
Posted Sep 16, 2020 - 03:53 PDT
Investigating
We are investigating failures logging into Smartsheet and will provide an update within the next 30 minutes.
Posted Sep 16, 2020 - 03:27 PDT
This incident affected: Core Application (Sheets, Sharing, Forms, Reports, Dashboards, Search, Mobile App, Conversations), Notifications (Email Notifications, In App Notifications), Administration and Audit (Admin Center, Event Reporting API, User and Group Management, Payments & Licensing, Activity Log), Developers and API (REST API, Webhooks), Workflows (In App Workflows), Documents (Attachments, Document Proofing), Authentication and Sign In (Smartsheet Login, Single Sign On ( Company Credentials ), Sign in via Google, Sign in via Microsoft Azure AD, Sign in via Apple ID), and Resource Management (Smartsheet Resource Views).