Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Connector workflows receiving errors
Incident Report for Smartsheet
Resolved
We had an issue that affected a small amount of customers using connectors. We have contacted affected parties and corrected this issue moving forward.
Posted Sep 27, 2018 - 15:35 PDT
Monitoring
We have made a change which has stopped the errors from occurring. If a workflow was disabled from this error, you can re-enable the workflow and it will start running correctly again. We are also researching possibly automation to re-enable affected workflows but have no current ETA on automation approach.
Posted Sep 25, 2018 - 09:53 PDT
Investigating
We are investigating an issue with the connectors that is causing an error when a Smartsheet filter is involved in the workflow. Our Engineering team is engaged and working toward a resolution
Posted Sep 25, 2018 - 08:48 PDT
This incident affected: Connectors (Jira Connector).