Smartsheet Logo
Error in Dynamic View
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Nov 04, 2020 - 13:49 PST
Monitoring
Our team has implemented a fix for the "Error Invalid IV length" error in Dynamic View and we are monitoring to ensure the continued stability of the service.
Posted Nov 04, 2020 - 11:48 PST
Update
We have identified the cause of the error "Error Invalid IV length" when using Dynamic View and we are confident we're close to a resolution. If you encounter this error, the owner of the Dynamic View can log out and log back in as an alternate solution to resolve the error. We will provide additional updates as they become available.
Posted Nov 04, 2020 - 10:43 PST
Update
We have identified the cause of the error "Error Invalid IV length" when using Dynamic View and we are continuing to work on a resolution. If you encounter this error, the owner of the Dynamic View can log out and log back in as an alternate solution to resolve the error. We will provide another update in 30 minutes.
Posted Nov 04, 2020 - 10:07 PST
Update
We have identified the cause of the error "Error Invalid IV length" when using Dynamic View and we are continuing to work on a resolution. If you encounter this error, the owner of the Dynamic View can log out and log back in as an alternate solution to resolve the error. We will provide another update in 30 minutes.
Posted Nov 04, 2020 - 09:37 PST
Identified
We have identified the cause of the error "Error Invalid IV length" when using Dynamic View and we are working on a resolution. If you encounter this error, the owner of the Dynamic View can log out and log back in as an alternate solution to resolve the error. We will provide another update in 30 minutes.
Posted Nov 04, 2020 - 09:07 PST
Investigating
We are currently investigating reports of users getting the error "Error Invalid IV length" when using Dynamic View. If you encounter this error, the owner of the Dynamic View can log out and log back in as an alternate solution to resolve the error. We will provide an update in 30 minutes.
Posted Nov 04, 2020 - 08:29 PST
This incident affected: Premium Apps (Dynamic View).