Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Cross Sheet Formulas #PERMISSION ERROR
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Nov 28, 2018 - 16:45 PST
Update
Engineering has identified the cause of this issue and expect to have it resolved within the next 3 hours.

Another error you may receive is, "Error: this link is not allowed because the linked cell is on a sheet that has been unshared."
Posted Nov 28, 2018 - 14:59 PST
Identified
Engineering has identified the cause of this issue and expect to have it resolved within the next 4 hours.
Posted Nov 28, 2018 - 13:59 PST
Investigating
We're aware of and investigating an issue with cross sheet formulas generating #PERMISSION ERROR. A workaround available at this time is elevating the Owner of the referenced (source) sheet to at least Editor permission on the sheet containing the formula.
Posted Nov 28, 2018 - 10:49 PST
This incident affected: Core Application (Sheets) and Developers and API (REST API).