Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Dynamic View Inaccessible
Incident Report for Smartsheet
Postmortem

On June 22nd, 2021 at 11:15 PDT, we detected that access to Dynamic View was unavailable. We determined this was the result of infrastructure upgrades with incompatible versions. We confirmed that access to other parts of the Smartsheet Platform were unaffected during this time. We fixed the issue and restored access on June 22nd, 2021 at 12:15 PDT.

Posted Jun 22, 2021 - 14:12 PDT

Resolved
This incident has been resolved.
Posted Jun 22, 2021 - 14:11 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2021 - 12:22 PDT
Identified
The issue has been identified and a fix is being implemented. We will provide another update in 30 minutes.
Posted Jun 22, 2021 - 12:08 PDT
Investigating
We are currently investigating some customer reports of unable to access Dynamic View. We will provide an update in 30 minutes.
Posted Jun 22, 2021 - 11:39 PDT
This incident affected: Premium Apps (Dynamic View).