Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Help Center Search Results Error
Incident Report for Smartsheet
Postmortem

The web team was addressing an issue with the help content erroneously indexing non-production content. The official production index was accidentally cleared when attempting to clear that out. The problem was identified within minutes. Reindexing was initiated immediately, a process that would take 30 minutes to complete.

Posted May 12, 2023 - 07:14 PDT

Resolved
We have identified unexpected behavior with search results on the Smartsheet Help Center page. A fix has been implemented.
Posted May 11, 2023 - 18:58 PDT
Identified
Customers may experience finding results when trying to search for help articles in the help center. We have identified the issue and are restoring the search capability, which may take up to an hour to complete. In the meantime, all help center articles are still available and browsable.
Posted May 11, 2023 - 17:53 PDT
This incident affected: Help and Community (Help Center).