Smartsheet Logo
https://app.smartsheet.com is available. We are investigating an intermittent issue at www.smartsheet.com
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Sep 27, 2019 - 06:06 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted Sep 26, 2019 - 19:01 PDT
Investigating
Our Smartsheet website is experiencing a technical issue and you may not be able to log into Smartsheet in the usual way. You can log in to the Smartsheet application at https://app.smartsheet.com/b/home. The Smartsheet application is NOT impacted, only our website www.smartsheet.com.
We are investigating this issue and will provide an update in 30 minutes.
Posted Sep 26, 2019 - 18:37 PDT
This incident affected: Smartsheet Application (Web Application).