Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Brandguide and Brandfolder Integration Unavailable
Incident Report for Smartsheet
Postmortem

On Mar 25, 2024 at 1:55 PDT our team confirmed a customer report of Brandfolder Brandguides being unavailable. Investigations found that Brandguides and the Smartsheet Brandfolder Integration were impacted. Our engineering teams determined that the issue was related to scheduled maintenance that took place on Mar 23, 2024 at 7:00 PDT. The affecting change was rolled back and both Brandguides and the Smartsheet Brandfolder integration were confirmed as operational on Mar 25, 2024 at 4:04 PDT.

Posted Mar 26, 2024 - 17:19 PDT

Resolved
This incident has been resolved.
Posted Mar 25, 2024 - 06:45 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2024 - 04:04 PDT
Update
We are continuing to investigate this issue. We will provide an update in 30 minutes.
Posted Mar 25, 2024 - 03:47 PDT
Update
We are continuing to investigate this issue. We will provide an update in 30 minutes.
Posted Mar 25, 2024 - 03:18 PDT
Investigating
We are currently investigating some customer reports of errors accessing Brandguides and Brandfolder integrations. We will provide an update in 30 minutes.
Posted Mar 25, 2024 - 02:47 PDT
This incident affected: Digital Asset Management (Brandfolder) (Smartsheet Brandfolder Integration, Brandguide, Integrations).