Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Attachments & Published Sheet Service Degradation
Incident Report for Smartsheet
Resolved
On September 14th, 2017 at 11:41 AM Pacific Daylight Time (PDT) the Amazon Simple Storage Service (S3) in the US-EAST-1 Region began generating errors. During this time Smartsheet customers may have experienced errors when attempting to upload any new files to the Smartsheet application, interacting with any previously uploaded files, publishing sheets to HTML, viewing previously published sheets, or receiving sheet backups.

At 12:49 PM PDT on September 14th, 2017 the US-EAST-1 Region for Amazon S3 recovered, and the Smartsheet operations team determined system status had returned to normal. We have continued to monitor our systems since this time and they have operated as expected.
Posted Sep 14, 2017 - 15:38 PDT
Monitoring
Amazon has signaled restoration of service to the S3 US-EAST-1 Region and our engineers have confirmed that Smartsheet users are no longer receiving errors uploading files to Smartsheet, accessing files previously uploaded to Smartsheet, and accessing Published HTML sheets. Our operations team is continuing to monitor the situation at this time.
Posted Sep 14, 2017 - 13:12 PDT
Identified
Smartsheet customers attempting to upload files to Smartsheet, access files previously uploaded to Smartsheet, and access Published HTML sheets may currently experience issues. Smartsheet uses a secure proxy to Amazon S3 for file storage, and at this time the Amazon S3 US-EAST-1 Region is currently experiencing an increased error rate. Our operations team is continuing to monitor the Amazon S3 incident.
Posted Sep 14, 2017 - 12:22 PDT
This incident affected: Core Application (Sheets) and Developers and API (REST API).