Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Reporting Delays
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Jul 13, 2018 - 17:48 PDT
Monitoring
We have put a fix in place which has brought our reporting service back to its normal status, we are no longer experiencing delays. We will be monitoring this event throughout the evening.
Posted Jul 12, 2018 - 21:31 PDT
Update
The Engineering team has defined a course of action and taken necessary steps to resolve this issue. We expect reports processing to be recovered by 11:00 p.m. Pacific time.
Posted Jul 12, 2018 - 19:26 PDT
Update
Smartsheet Engineering is working diligently to resolve an issue resulting in reporting delays of up to 4 hours. You are most likely to experience these delays when viewing Dashboards.
Posted Jul 12, 2018 - 15:18 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 12, 2018 - 14:14 PDT
Identified
Smartsheet Engineering is working diligently to resolve an issue causing reporting delays of up to 3 hours. You are most likely to experience these delays when viewing Dashboards. We're expecting to resolve the issue within the next few hours.
Posted Jul 12, 2018 - 14:13 PDT
Investigating
Smartsheet Engineering is investigating an issue causing reporting delays of up to 2 hours. You are most likely to experience these delays when viewing Dashboards. We're expecting to resolve the issue within the next few hours.
Posted Jul 12, 2018 - 12:07 PDT
This incident affected: Core Application (Reports).