Smartsheet Logo

Smartsheet Status

 
 
Dashboards inaccessible
Incident Report for Smartsheet
Postmortem

On October 14th, between 4:25 PM and 5:12 PM PDT, some customers received "An error has occurred in Smartsheet"
messages when opening dashboards. This behavior was caused by changes made during a deployment, with the root cause under investigation. The deployment was rolled back to resolve the issue.

Posted Oct 15, 2021 - 10:25 PDT

Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 19:17 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted Oct 14, 2021 - 17:12 PDT
Investigating
We are currently investigating some customer reports of "An error has occurred in Smartsheet" when attempting to open dashboards. We will provide an update in 30 minutes.
Posted Oct 14, 2021 - 16:35 PDT
This incident affected: Core Application (Dashboards).