Smartsheet Logo

Smartsheet Status

 
Unable to add users to groups
Incident Report for Smartsheet
Postmortem

On July 8, 2021 from approximately 6AM to 10:30AM PST, group admins who tried to add members to groups were sometimes unable to do so. We resolved the issue, and adding members to groups is now working again.

Posted Jul 08, 2021 - 17:32 PDT

Resolved
This incident has been resolved.
Posted Jul 08, 2021 - 13:01 PDT
Monitoring
A fix has been implemented and group admins can now add users to groups. We are monitoring to ensure continued stability of this feature.
Posted Jul 08, 2021 - 11:04 PDT
Update
We are continuing to investigate reports that group admins cannot add users to groups. We will provide an update in 30 minutes.
Posted Jul 08, 2021 - 10:46 PDT
Update
We are continuing to investigate reports that group admins cannot add users to groups. We will provide an update in 30 minutes.
Posted Jul 08, 2021 - 10:20 PDT
Update
We are continuing to investigate reports that group admins cannot add users to groups. We will provide an update in 30 minutes.
Posted Jul 08, 2021 - 09:47 PDT
Update
We are continuing to investigate reports that group admins cannot add users to groups. We will provide an update in 30 minutes.
Posted Jul 08, 2021 - 09:16 PDT
Investigating
We are currently investigating some customer reports that group admins cannot add users to groups. We will provide an update in 30 minutes.
Posted Jul 08, 2021 - 08:46 PDT
This incident affected: Administration and Audit (User and Group Management).