Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Published Links for Sheets, Reports, and Dashboards
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 06:46 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2021 - 04:48 PST
Update
We are continuing to investigate customer reports that Sheets, Reports and Dashboards cannot be viewed by unauthenticated users via Published Links.
Posted Nov 22, 2021 - 04:36 PST
Update
We are continuing to investigate customer reports that Sheets, Reports and Dashboards cannot be viewed by unauthenticated users via Published Links.
Posted Nov 22, 2021 - 04:15 PST
Update
We are continuing to investigate customer reports that Sheets, Reports and Dashboards cannot be viewed by unauthenticated users via Published Links.
Posted Nov 22, 2021 - 03:46 PST
Investigating
We are currently investigating some customer reports that Dashboards cannot be viewed by unauthenticated users via Published Links.
Posted Nov 22, 2021 - 03:15 PST
This incident affected: Core Application (Sheets, Reports, Dashboards).