Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Search Functionality
Incident Report for Smartsheet
Resolved
Search has remained stable since catching up. The issue is resolved, and we are closing this incident.
Posted Jan 16, 2019 - 14:59 PST
Monitoring
Our systems have caught up and Search results are now current. We are monitoring to ensure continued stability of the platform.
Posted Jan 16, 2019 - 09:58 PST
Investigating
We're currently experiencing some delay issues with the search functionality in Smartsheet. We're aware of the issue and are working to get it fixed right away. Thanks for your patience.
Posted Jan 16, 2019 - 09:38 PST
This incident affected: Core Application (Search).