Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Connectors users unable to create new workflows from Jira Cloud
Incident Report for Smartsheet
Resolved
The Smartsheet team has tested and deployed a solution to resolve the issue preventing customers from creating new workflows within Smartsheet Connectors from Jira Cloud instances.
Posted Mar 09, 2018 - 13:51 PST
Investigating
On March 7th Atlassian introduced a change to their JIRA Software API and as a result customers using JIRA Cloud are not able to create new workflows within the Smartsheet Connectors Platform. Existing workflows continue to function normally. The Smartsheet Development, Quality Assurance and Technical Operations teams are working together to resolve the issue ASAP.
Posted Mar 08, 2018 - 20:34 PST
This incident affected: Connectors (Jira Connector).