Smartsheet Logo
Smartsheet Community Inaccessible
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Jul 18, 2020 - 14:45 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of the Smartsheet Community.
Posted Jul 17, 2020 - 14:37 PDT
Investigating
We are aware of an issue with the Smartsheet Community, community.smartsheet.com, being unreachable. We are investigating and will provide an update within the next 30 minutes.
Posted Jul 17, 2020 - 14:34 PDT
This incident affected: Help and Community (Community).