Smartsheet Logo

Smartsheet Status

 
Proofs loading slowly
Incident Report for Smartsheet
Postmortem

On July 6, 2021, at roughly 9:00 AM PDT, we received support cases for proofs not loading. Upon investigation, we saw that the service was taking longer than expected to load proofs and that some proofs would not load. At approximately 10:50 AM PDT, we increased the capacity of the service, saw a performance improvement and the issue was resolved for impacted customers. We will investigate this issue to prevent future performance problems.

Posted Jul 07, 2021 - 10:55 PDT

Resolved
This incident has been resolved.
Posted Jul 06, 2021 - 13:27 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted Jul 06, 2021 - 11:27 PDT
Update
We are continuing to investigate reports of certain proofs loading slowly and are taking action to potentially resolve. We will provide an update in 30 minutes.
Posted Jul 06, 2021 - 11:05 PDT
Update
We are continuing to investigate reports of certain proofs loading slowly. We will provide an update in 30 minutes.
Posted Jul 06, 2021 - 10:22 PDT
Investigating
We are currently investigating some customer reports of proofs loading slowly. We will provide an update in 30 minutes.
Posted Jul 06, 2021 - 09:52 PDT
This incident affected: Documents (Document Proofing).