Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Investigating Issues with Images and Attachments
Incident Report for Smartsheet
Resolved
On April 14th, 2023 at 3:04 PM PDT, a DNS outage occurred due to an incorrect value that was applied to the DNS. This caused customer-facing issues viewing images and downloading attachments. Users may have been unable to view images or download attachments from 3:04 PM PDT on 4/14/23 to 5:30PM PDT on 4/15/23.

Our engineers were able deploy the fix for the issue at 5:30 PM PDT on 4/14/23. The issue has been fully resolved as of 5:30 PM PDT on 4/15/23.
Posted Apr 15, 2023 - 20:23 PDT
Monitoring
On April 14th, 2023 at 3:04 PM PDT, a DNS outage occurred due to an incorrect value that was applied to the DNS. This caused customer-facing issues viewing images and downloading attachments.

Our engineers were able deploy the fix for the issue at 5:30 PM PDT. Due to the nature of this outage, users may experience issues with viewing images and downloading attachments until 5:30 PM PDT on 4/15/2023.
Posted Apr 14, 2023 - 17:39 PDT
Identified
Customers are unable to see images and are unable to download images. We have identified the cause and are working on implementing a fix.
Posted Apr 14, 2023 - 16:54 PDT
Update
We are continuing to investigate this issue.
Posted Apr 14, 2023 - 16:50 PDT
Investigating
We are investigating reports that some customers are not able to see images or download images. We will update this status message as our investigation progresses.
Posted Apr 14, 2023 - 16:39 PDT
This incident affected: Documents (Attachments).