Smartsheet Logo

Smartsheet Status

This page provides status information for Smartsheet features and functionality. Check back here to view our most up-to-the-minute information on service availability, or click the button above to be notified of interruptions to each individual service. If you are experiencing an issue not listed here try troubleshooting connection issues.

 
 
Errors loading Reports
Incident Report for Smartsheet
Postmortem

On 9/6, there was an intermittent issue and customers were experiencing errors loading reports and report widgets in dashboards. This was pinpointed to an in-progress deploy happening with the reporting service. Root cause was identified (incorrect setting value in the deploy) and the team decided to roll forward with the deploy and put in a settings fix that evening. No additional customer impact was observed after the last node was deployed.

Posted Sep 22, 2022 - 11:23 PDT

Resolved
This incident has been resolved.
Posted Sep 06, 2022 - 17:20 PDT
Monitoring
A fix has been implemented and we are monitoring to ensure continued stability of this feature.
Posted Sep 06, 2022 - 15:18 PDT
Update
We are continuing to investigate this issue.
Posted Sep 06, 2022 - 15:06 PDT
Investigating
We are currently investigating some customer reports of loading Reports and Report Widgets in Dashboards. We will provide an update in 60 minutes.
Posted Sep 06, 2022 - 15:05 PDT
This incident affected: Core Application (Reports).