Smartsheet Logo
Webhook and Automation rule processing delays
Incident Report for Smartsheet
Resolved
This incident has been resolved.
Posted Jan 19, 2021 - 13:30 PST
Monitoring
A fix has been implemented and we are monitoring to ensure the continued stability of this feature.
Posted Jan 19, 2021 - 11:30 PST
Identified
Our monitoring systems have detected a delay in webhook and automation rule processing. Users may experience delays receiving notifications and alerts.

We have identified the issue and taken action to resolve it. The service is recovering and we will continue to monitor.
Posted Jan 19, 2021 - 10:27 PST
This incident affected: Notifications (Email Notifications, In App Notifications, Messaging App Notifications), Workflows (In App Workflows), and Developers and API (Webhooks).