Smartsheet Logo

Smartsheet Status

 
 
Delays to Smartsheet Search
Incident Report for Smartsheet
Postmortem

On October 7, 2021, from approximately 11:45AM to 1:30PM PST, Smartsheet search results did not reflect updates to data in sheet cells right away. Such updates took 60 to 90 minutes to be reflected in search results. We traced the issue to a delay in the processing of data that powers search. Once the backed up data was processed, the issue got resolved.

Posted Oct 07, 2021 - 15:40 PDT

Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 15:38 PDT
Monitoring
Smartsheet search has recovered and search functionality is now working as expected. We are monitoring to ensure the continued stability of this feature.
Posted Oct 07, 2021 - 13:40 PDT
Identified
The service is recovering and we will continue to monitor. We will provide an update in 30 minutes.
Posted Oct 07, 2021 - 13:17 PDT
Investigating
We're currently experiencing delays with search functionality. The impact is limited to newly created content within sheets not returning immediately in search results. We will provide an update in 30 minutes.
Posted Oct 07, 2021 - 12:24 PDT
This incident affected: Core Application (Search).